<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html lang="en">
 <head>
	<base href="http://usa.onlinenigeria.com/" />
		<title>USA News: Colonel who quit the Marines in protest for Alexander Blackman to be given a fair hearing - OnlineNigeria.com</title>
		<meta name="Description" content="Colonel Oliver Lee said Sgt Alexander Blackman must be 'treated justly'He said the soldier was under 'acute stress' when he killed dying insurgentCol Lee resigned" />
		<meta name="Keywords" content="News,Colonel who quit the Marines in protest for Alexander Blackman to be given a fair hearing,Colonel,who,quit,the,Marines,in,protest,for,Alexander,Blackman,to,be,given,a,fair,hearing" />
		<meta name="news_keywords" content="News,Colonel who quit the Marines in protest for Alexander Blackman to be given a fair hearing,Colonel,who,quit,the,Marines,in,protest,for,Alexander,Blackman,to,be,given,a,fair,hearing" />
		<meta name="robots" content="ALL" />
		<meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
		<meta name="Googlebot" content="index,follow,noarchive" />
		<meta name="REVISIT-AFTER" content="1 DAYS" />
		<meta name="RATING" content="GENERAL" />
		<meta name="generation-time" content="0s" />
		<meta name="original-source" content="http://usa.onlinenigeria.com/news/166153-colonel-who-quit-the-marines-in-protest-for-alexander-blackman-to-be-given-a-fair-hearing.html" />
		<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1" />

		<link rel="search" type="application/opensearchdescription+xml" href="opensearch" title="USA Nigeria Articles" />
		<LINK REL="SHORTCUT ICON" HREF="http://www.onlinenigeria.com/favicon.ico">
		<meta name="ZOOMIMAGE" content="http://usa.onlinenigeria.com/files/" />
	 	<meta name="ZOOMWORDS" content="Colonel who quit the Marines in protest for Alexander Blackman to be given a fair hearing,News,News, Politics, Entertainment,Celebrity News,Tech">
	    <link rel="canonical" href="http://usa.onlinenigeria.com/news/166153-colonel-who-quit-the-marines-in-protest-for-alexander-blackman-to-be-given-a-fair-hearing.html" />
	
 
	<meta property="og:title" content="Colonel who quit the Marines in protest for Alexander Blackman to be given a fair hearing" />
	<meta property="og:type" content="Website" />
	<meta property="og:url" content="http://usa.onlinenigeria.com/news/166153-colonel-who-quit-the-marines-in-protest-for-alexander-blackman-to-be-given-a-fair-hearing.html" /> 
	<meta property="og:site_name" content="onlinenigeria" />	
	<meta property="og:description" content="Colonel Oliver Lee said Sgt Alexander Blackman must be 'treated justly'He said the soldier was under 'acute stress' when he killed dying insurgentCol Lee resigned " />
	<meta property="og:image" content="http://usa.onlinenigeria.com/files/" />	
	<meta property="article:published_time" content="07/12/2016 21:14:00" />
	<meta property="article:modified_time" content="07/12/2016 21:14:00" />
	<meta property="article:author" content="http://usa.onlinenigeria.com/author/Staff" />
	<meta property="article:tag" content="Colonel who quit the Marines in protest for Alexander Blackman to be given a fair hearing,News," />
	<meta property="article:section" content="News" />

	<meta name="twitter:card" content="summary">	
	<meta name="twitter:site" content="@onlinenigeria" />
	<meta name="twitter:title" content="Colonel who quit the Marines in protest for Alexander Blackman to be given a fair hearing" />
	<meta name="twitter:description" content="Colonel Oliver Lee said Sgt Alexander Blackman must be 'treated justly'He said the soldier was under 'acute stress' when he killed dying insurgentCol Lee resigned  after being blocked from giving evidence at previous trialBy

Sam Greenhill Chief Reporter For The Daily Mail



  Published:
  20:35 EST, 7 December 2016

" />
	<meta name="twitter:image" content="http://usa.onlinenigeria.com/thumbnail.php?file=&size=article_large" />
	<meta name="og:image" content="http://usa.onlinenigeria.com/thumbnail.php?file=&size=article_large" />
	<meta name="og:image:width" content="600" />
	<meta name="og:image:height" content="315" />

	<link rel="alternate" type="application/rss+xml" title="Colonel who quit the Marines in protest for Alexander Blackman to be given a fair hearing" href="feed/news/166153-colonel-who-quit-the-marines-in-protest-for-alexander-blackman-to-be-given-a-fair-hearing.rss" />
<link rel="alternate" type="application/rss+xml" title="News" href="feed/news/index.1.rss" />
<link rel="alternate" type="application/rss+xml" title="USA Nigeria Articles" href="feed/index.rss" />
 
	<link type="text/css" rel="stylesheet" href="http://usa.onlinenigeria.com/themes/tpl183red/css/reset.css" />
    <link type="text/css" rel="stylesheet" href="http://usa.onlinenigeria.com/themes/tpl183red/css/font-awesome.min.css" />
    <link type="text/css" rel="stylesheet" href="http://usa.onlinenigeria.com/themes/tpl183red/css/plugin_image_gallery.css" />
    <link type="text/css" rel="stylesheet" href="http://usa.onlinenigeria.com/themes/tpl183red/css/dat-menu.css" />
    <link type="text/css" rel="stylesheet" href="http://usa.onlinenigeria.com/themes/tpl183red/css/main-stylesheet.css" />
    <link type="text/css" rel="stylesheet" href="http://usa.onlinenigeria.com/themes/tpl183red/css/lightbox.css" />
    <link type="text/css" rel="stylesheet" href="http://usa.onlinenigeria.com/themes/tpl183red/css/shortcodes.css" />
    <link type="text/css" rel="stylesheet" href="http://usa.onlinenigeria.com/themes/tpl183red/css/custom-fonts.css" />
    <link type="text/css" rel="stylesheet" href="http://usa.onlinenigeria.com/themes/tpl183red/css/custom-colors.css" />
    <link type="text/css" rel="stylesheet" href="http://usa.onlinenigeria.com/themes/tpl183red/css/animate.css" />
    <link type="text/css" rel="stylesheet" href="http://usa.onlinenigeria.com/themes/tpl183red/css/owl.carousel.css" />
    <link type="text/css" rel="stylesheet" href="http://usa.onlinenigeria.com/themes/tpl183red/css/responsive.css" />
	<script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-5451b0000f8107ee" async="async" ></script>
    <script type="text/javascript" src="http://usa.onlinenigeria.com/js/jquery-latest.min.js"> </script>
    <script type="text/javascript" src="http://usa.onlinenigeria.com/js/modernizr.custom.50878.js"> </script>
    <script type="text/javascript" src="http://usa.onlinenigeria.com/js/iscroll.js"> </script>
    <script type="text/javascript" src="http://usa.onlinenigeria.com/js/dat-menu.js"> </script>
    <script type="text/javascript" src="http://usa.onlinenigeria.com/js/theme-scripts.js"> </script>
    <script type="text/javascript" src="http://usa.onlinenigeria.com/js/lightbox.js"> </script>
    <script type="text/javascript" src="http://usa.onlinenigeria.com/js/owl.carousel.min.js"> </script>
	 
	<script type="text/javascript" src="http://www.onlinenigeria.com/js/gw.js"> </script>
	
    <script>
    jQuery(document).ready(function() {
        jQuery('.ot-slider').owlCarousel({
            items: 1,
            loop: true,
            autoplay: true,
            nav: true,
            lazyload: false,
            dots: false,
            margin: 15
        }).on('custominit', function(event) {
          
            console.log("asd");
        });

    });
    function updateNewsletter(){
        if (jQuery('#newsletter_dump')){
            jQuery('#newsletter_dump').remove();
        }
        newsletterParam = jQuery('#newsletter_form').serialize();
        //newsletterParam.template_output = 'box/plugin_newsletter';
        jQuery.post('index.php',newsletterParam,function(data){
            jQuery('.ajax-holder').html(data);
        });                     
    }
    </script>



<!--  <script type="text/javascript">
/**/
    (function(w2b){
        w2b(document).ready(function(){
			init_gw(w2b);
            var $dur = 'medium'; // Duration of Animation
            w2b('#fbplikebox').css()
            w2b('#fbplikebox').hover(function () {
                w2b(this).stop().animate({
                    right: 0
                }, $dur);
            }, function () {
                w2b(this).stop().animate({
                    right: -250
                }, $dur);
            });
            w2b('#fbplikebox').show();
        });
    })(jQuery);
/**/
</script>
-->

    
	

</meta></meta></LINK></head>




	<body>
	 
 <header class="header">
	
<div class="top-line">
    <div class="wrapper">
  <!--ZOOMSTOP--> 

        <div class="right weather-top">

 

<div class="hide-show-search">

		<form class="" method="get" action="http://www.onlinenigeria.com/search/search.php"> 
 <input type="text" height="10px;" class="search" value="" placeholder="Search site.." name="zoom_query" id="zoom_query" />
<input id="zoom_sort" class="" name="zoom_sort" type="hidden" value="0" /> 
        <input type="submit" class="submit button" value="" />
			</form>

</div>



        </div>



        <nav>
            
        <div class="box_pages">
            <ul class="top-menu load-responsive" rel="Top Menu">
                <vte>
                    
						<li>
                                    <a href="http://www.onlinenigeria.com/" title="Homepage">Home</a>
                        </li>
                      <li>
                                    <a href="http://primetime.onlinenigeria.com/" title="Homepage">Primetime Movies</a>
                        </li> 
                        <li>
                                    <a href="http://usa.onlinenigeria.com/" title="USA News">USA News</a>
                        </li>
                         <li>
                                    <a href="http://uk.onlinenigeria.com/" title="UK News">UK News</a>
                        </li> 
                        <li>
                                    <a href="http://www.onlinenigeria.com/latest-news/index.1.html" title="CLick here to read Latest and Breaking News"><b>Latest News</b></a>
                        </li>
                        <li>
                                    <a href="http://www.onlinenigeria.com/most-read-news-today/index.1.html" title="Most Read (Today)">Most Read News (Today)</a>
                        </li>
                        <li>
                                    <a href="http://www.onlinenigeria.com/most-read-30days/index.1.html" title="Most Read (30days)">Most Read (30days)</a>
                        </li>

                        <li>
                                    <a href="http://www.onlinenigeria.com/mobile" title="Mobile">Mobile</a>
                        </li>


					
                    
                </vte>
            
 						</ul>
        </div>
    
<!--ZOOMRESTART-->
        </nav>
    </div>
</div>

	
<div class="wrapper">
    <div class="header-block">
        <div class="header-logo">
            <a href="http://usa.onlinenigeria.com/" title="OnlineNigeria offers Breaking News and Latest Stories"><img src="http://usa.onlinenigeria.com/themes/tpl183red/images/logo.png" alt="" /> </a>
        </div>
        <div class="header-banner">
             
  <div id="ad1">
				</div> 

        </div>
        <!-- END .header-block -->
    </div>
</div>

	
 <div class="header-menu">
    <nav class="main-menu">
     
 <div class="right head-searcher">
    <form action="search.html" method="post">
    <input type="hidden" name="search_do_advanced" />
       <input type="text" class="head-search-input" value="" placeholder="Search things.." name="search_query" id="search_query" />
        <input type="submit" class="head-search-button" value="" />
    </form>
</div>

     <!--ZOOMSTOP-->  
        <a href="#dat-menu" class="main-menu-reposnive-button"><i class="fa fa-bars"> </i>Show Menu</a>

        
        
        
                <ul class="load-responsive" rel="Main Menu">
                    <!--<li><a href="http://usa.onlinenigeria.com/">Home</a></li>-->
                    
                    
                        
                            <li class="selected">
                                
                                <a href="http://usa.onlinenigeria.com/">
                                    
                                    
                                     <span>USA~Home</span>
                                   
                                </a>
                                
                            </li>
                        
                    
                        
                    
                        
                            <li class="selected">
                                
                                <a href="news/index.1.html">
                                    
                                    
                                      <span class="submenu_pointer"> News </span> 
                                        
                                 
                                   
                                </a>
                                
                                    
                                            <ul class="sub-menu">
                                                
                                                
                                                
                                                    
                                                        <li>
                                                            
                                                            <a href="news/breaking-news/index.1.html"> 
                                                                
                                                                Breaking News
                                                            </a>
                                                            
                                                        </li>
                                                    
                                                
                                                    
                                                        <li>
                                                            
                                                            <a href="news/headlines/index.1.html"> 
                                                                
                                                                Headlines
                                                            </a>
                                                            
                                                        </li>
                                                    
                                                
                                                    
                                                        <li>
                                                            
                                                            <a href="news/weird-news/index.1.html"> 
                                                                
                                                                Weird News
                                                            </a>
                                                            
                                                        </li>
                                                    
                                                
                                                    
                                                        <li>
                                                            
                                                            <a href="news/sports-news/index.1.html"> 
                                                                
                                                                Sports News
                                                            </a>
                                                            
                                                        </li>
                                                    
                                                
                                                    
                                                        <li>
                                                            
                                                            <a href="news/uk-news/index.1.html"> 
                                                                
                                                                UK News
                                                            </a>
                                                            
                                                        </li>
                                                    
                                                
                                                    
                                                        <li class="last">
                                                            
                                                            <a href="news/world/index.1.html"> 
                                                                
                                                                World
                                                            </a>
                                                            
                                                        </li>
                                                    
                                                
                                            </ul>
                                        
                                
                            </li>
                        
                    
                        
                            <li>
                                
                                <a href="videos/index.1.html">
                                    
                                    
                                      <span class="submenu_pointer"> Videos </span> 
                                        
                                 
                                   
                                </a>
                                
                                    
                                            <ul class="sub-menu">
                                                
                                                
                                                
                                                    
                                                        <li class="last">
                                                            
                                                            <a href="videos/funny-wedding-videos/index.1.html"> 
                                                                
                                                                Funny Wedding Videos
                                                            </a>
                                                            
                                                        </li>
                                                    
                                                
                                            </ul>
                                        
                                
                            </li>
                        
                    
                        
                            <li>
                                
                                <a href="photos/index.1.html">
                                    
                                    
                                     <span>Photos</span>
                                   
                                </a>
                                
                            </li>
                        
                    
                        
                    
                        
                            <li>
                                
                                <a href="sports/index.1.html">
                                    
                                    
                                     <span>Sports</span>
                                   
                                </a>
                                
                            </li>
                        
                    
                        
                            <li>
                                
                                <a href="business/index.1.html">
                                    
                                    
                                     <span>Business</span>
                                   
                                </a>
                                
                            </li>
                        
                    
                        
                            <li>
                                
                                <a href="lifestyle/index.1.html">
                                    
                                    
                                     <span>Lifestyle</span>
                                   
                                </a>
                                
                            </li>
                        
                    
                        
                    
                        
                            <li>
                                
                                <a href="entertainment/index.1.html">
                                    
                                    
                                      <span class="submenu_pointer"> ShowBiz </span> 
                                        
                                 
                                   
                                </a>
                                
                                    
                                            <ul class="sub-menu">
                                                
                                                
                                                
                                                    
                                                        <li>
                                                            
                                                            <a href="entertainment/academy-awards/index.1.html"> 
                                                                
                                                                Academy Awards
                                                            </a>
                                                            
                                                        </li>
                                                    
                                                
                                                    
                                                        <li>
                                                            
                                                            <a href="entertainment/sundance-film-festival/index.1.html"> 
                                                                
                                                                Sundance Film Festival
                                                            </a>
                                                            
                                                        </li>
                                                    
                                                
                                                    
                                                        <li>
                                                            
                                                            <a href="entertainment/golden-globes/index.1.html"> 
                                                                
                                                                Golden Globes
                                                            </a>
                                                            
                                                        </li>
                                                    
                                                
                                                    
                                                        <li>
                                                            
                                                            <a href="entertainment/us-national-film-registry/index.1.html"> 
                                                                
                                                                US National Film Registry
                                                            </a>
                                                            
                                                        </li>
                                                    
                                                
                                                    
                                                        <li>
                                                            
                                                            <a href="entertainment/worldwide-top-grossing-films/index.1.html"> 
                                                                
                                                                Worldwide Top Grossing Films
                                                            </a>
                                                            
                                                        </li>
                                                    
                                                
                                                    
                                                        <li>
                                                            
                                                            <a href="entertainment/top-us-rental-and-sales/index.1.html"> 
                                                                
                                                                Top US Rental And Sales
                                                            </a>
                                                            
                                                        </li>
                                                    
                                                
                                                    
                                                        <li>
                                                            
                                                            <a href="entertainment/emmy-award-winning-television-series/index.1.html"> 
                                                                
                                                                Emmy Award Winning Television Series
                                                            </a>
                                                            
                                                        </li>
                                                    
                                                
                                                    
                                                        <li>
                                                            
                                                            <a href="entertainment/tony-awards/index.1.html"> 
                                                                
                                                                Tony Awards
                                                            </a>
                                                            
                                                        </li>
                                                    
                                                
                                                    
                                                        <li class="last">
                                                            
                                                            <a href="entertainment/grammy-awards/index.1.html"> 
                                                                
                                                                Grammy Awards
                                                            </a>
                                                            
                                                        </li>
                                                    
                                                
                                            </ul>
                                        
                                
                            </li>
                        
                    
                        
                            <li>
                                
                                <a href="people/index.1.html">
                                    
                                    
                                      <span class="submenu_pointer"> People </span> 
                                        
                                 
                                   
                                </a>
                                
                                    
                                            <ul class="sub-menu">
                                                
                                                
                                                
                                                    
                                                        <li>
                                                            
                                                            <a href="people/leaders-and-revolutionaries/index.1.html"> 
                                                                
                                                                Leaders And Revolutionaries
                                                            </a>
                                                            
                                                        </li>
                                                    
                                                
                                                    
                                                        <li>
                                                            
                                                            <a href="people/scientists-and-thinkers/index.1.html"> 
                                                                
                                                                Scientists And Thinkers
                                                            </a>
                                                            
                                                        </li>
                                                    
                                                
                                                    
                                                        <li>
                                                            
                                                            <a href="people/artists-and-entertainers/index.1.html"> 
                                                                
                                                                Artists And Entertainers
                                                            </a>
                                                            
                                                        </li>
                                                    
                                                
                                                    
                                                        <li>
                                                            
                                                            <a href="people/builders-and-titans/index.1.html"> 
                                                                
                                                                Builders And Titans
                                                            </a>
                                                            
                                                        </li>
                                                    
                                                
                                                    
                                                        <li class="last">
                                                            
                                                            <a href="people/famous-celebrities/index.1.html"> 
                                                                
                                                                Famous Celebrities
                                                            </a>
                                                            
                                                        </li>
                                                    
                                                
                                            </ul>
                                        
                                
                            </li>
                        
                    
                        
                    
                        
                    
                        
                    
                        
                    
                        
                    
                        
                    
                        
                    
                        
                    
                </ul>
              
            
    
<!--ZOOMRESTART-->

       
    </nav>
</div>

 </header>

		<section class="content">
				
  <div class="full-block with-border-bottom">
    <div class="wrapper"> 
    <div class="right social-content">
			  <div class="social-content-inna"> 
        <a href="http://www.onlinenigeria.com/feed/index.rss" target="_blank" class="soc-rss-icon"><i class="fa fa-rss"> </i> </a>
        <a href="https://www.youtube.com/c/onlinenigeria" target="_blank" class="soc-youtube-icon"><i class="fa fa-youtube"> </i> </a>
        <a href="https://plus.google.com/+onlinenigeria" target="_blank" class="soc-google-plus-ico"><i class="fa fa-google-plus"> </i> </a>
        <a href="http://www.facebook.com/OnlineNigeria" target="_blank" class="soc-facebook-icon"><i class="fa fa-facebook"> </i> </a>
        <a href="http://www.twitter.com/OnlineNigeria" target="_blank" class="soc-twitter-icon"><i class="fa fa-twitter"> </i> </a>
    			</div>
	 </div>
    <div class="advert-links hide-class">
        <span>Popular Links:</span>  
        <a href="http://www.onlinenigeria.com/keywords/muhammadu-buhari/index.1.html">Buhari</a>
        <a href="http://www.onlinenigeria.com/keywords/football/index.1.html">Football</a> 
        <a href="http://www.onlinenigeria.com/keywords/efcc/index.1.html">EFCC</a>
        <a href="http://www.onlinenigeria.com/keywords/boko-haram/index.1.html">Boko Haram</a>
		<a href="http://www.onlinenigeria.com/keywords/trending/index.1.html">Trending</a>
        <a href="http://www.onlinenigeria.com/nigerianames/" title="Nigerian Names and their Meanings including baby names">Nigerian Names</a> 
        <a href="http://www.onlinenigeria.com/news/politics/index.1.html" title="Read Latest Nigeria Politics News" style="font-weight: bold; font-size: 16px;">Politics</a>
     </div>
    <div class="clear-float"> </div>  
     </div>               
  </div>


<div class="hide-class"> 


<div align="center" style="padding-bottom:10px;">


<script type="text/javascript">
    google_ad_client = "ca-pub-3652445534815566";
    google_ad_slot = "6194462600";
    google_ad_width = 970;
    google_ad_height = 90;
</script>
<!-- 970x90 - Header -->
<script type="text/javascript" src="//pagead2.googlesyndication.com/pagead/show_ads.js">
</script>
	</div> 

 
<div class="hide-class"> 
<div style="margin: 10px auto; width: 1040px; border-top: 1px dashed #DDDDDD; border-bottom: 1px dashed #DDDDDD;"> 
<iframe src="http://jsnewsticker.onlinenigeria.com/default.aspx?con=N6024W6176T6280O6280E6224J5968J5960&tblp=P6224V6216X6096&tn=E5736P5720&catname=L5960Q6144O6288C6256&url=G6168E6264Y6264I6232D5800Z5712G5712L6216C6144C6288W6256P5736C5704O6224U6216B6200S6176A6216T6144V6216I6176C6160B6144Y6248H6176G6112R5704C6128O6224R6208" width="100%" height="50px" frameborder="0" scrolling="no" ></iframe>
</div>
 

</div> 
</div>


			<div class="wrapper">           
					<div class="main-content-wrapper with-double-sidebar">
						<div class="main-content">
							    	 <div class="def-panel">		
								        <div class="panel-content shortocde-content">
<div style="float:right"> </div>

 					

  <div class="box_breadcrumb">
    <a href="http://usa.onlinenigeria.com/">Home</a> |
    
      <a href="news/index.1.html">News</a> | 
    Colonel who quit the Marines in protest for Alexander Blackman to be given a fair hearing
  </div>

<div class="post-navigation">
<div class="post-previous">
  
    
  <a href="news/166151-old-liverspot-clarke-forgets-history-as-he-pooh-poohs-the-people-quentin-letts.html"> Old liverspot Clarke forgets history as he pooh-poohs the people: QUENTIN LETTS</a>

</div>
<div class="post-next">

    
  <a href="news/166154-titan-fc-mma-fighter-punches-ring-girl-after-losing.html">Titan FC MMA fighter punches ring girl after losing</a>

</div>
</div>

<!-- <vte:include file="templates/tpl183red/box/mobee-no-top.htm" /> -->


								            <div class="article-header">
								               <h1 class="title"><a href="news/166153-colonel-who-quit-the-marines-in-protest-for-alexander-blackman-to-be-given-a-fair-hearing.html">Colonel who quit the Marines in protest for Alexander Blackman to be given a fair hearing</a></h1>

						<div class="mobee-no" align="center" style="padding:5px;">
	<div class="" align="center" style="padding:1px;">
<hr>
<img src="http://www.onlinenigeria.com/advertisement.gif"><br>

<div id="ad3">
	</div>

<hr>
    </br></img></hr></div></div>
								                <div class="flex byline">
                            
                            <div class="flex-item">
                                <div class="list-pipes">
                                    <ul>
                                        <li class="single-author"><a href="author/webby/">Staff</a></li>
                                    </ul>
                                </div>
                                <div class="list-pipes">
                                    <ul>
                                        <li class="date" data-bi-format="date" rel="1415920380">07/12/2016 21:14:00</li>                           
                                        <li class="pageviews"><span class="sprites red views" title="views">86</span></li>
                                        <li title="Read comments" class="comments ks-read-comments-top">
                                            <a href="news/166153-colonel-who-quit-the-marines-in-protest-for-alexander-blackman-to-be-given-a-fair-hearing.html#comments_holder" class="views sprites comments-icon" sl-processed="1" ></a>
                                            <a class="comment_count" href="http://usa.onlinenigeria.com/news/166153-colonel-who-quit-the-marines-in-protest-for-alexander-blackman-to-be-given-a-fair-hearing.html#disqus_thread" sl-processed="1">0</a>
                                        </li>  
                                    </ul>
                                </div>
                            </div>
                        </div>
<div style="float:right;" class="top-menu">

<b><a class="comment_count" style="font-size:36px; float:right; color:#bf4b37;" href="news/166153-colonel-who-quit-the-marines-in-protest-for-alexander-blackman-to-be-given-a-fair-hearing.html#disqus_thread" alt="Comments" ></a></b>
<a href="news/166153-colonel-who-quit-the-marines-in-protest-for-alexander-blackman-to-be-given-a-fair-hearing.html#comment" style="margin-right:5px;  margin-left:15px; float:right;" alt="Comments"><img src="http://usa.onlinenigeria.com/themes/tpl183red/img/comments_count.png" width="48" height="48" style="margin-top:-17px;" alt="Comments" /></a>
<br />
<a href="news/166153-colonel-who-quit-the-marines-in-protest-for-alexander-blackman-to-be-given-a-fair-hearing.html#comment" style="font-size:12px; color:#bf4b37;">View Comments</a>

</div>
		
                            <!-- Go to www.addthis.com/dashboard to customize your tools -->
                            <div class="addthis_jumbo_share" ></div>

					<div class="article_sep" style="padding:10px;"><!--dfd--></div>
							
                                
                               <!--   <span class="hover-effect image_holder">
                                 <img class="item-photo" src="http://placehold.it/800x500/eeeeee/cccccc/&amp;text=No+Image"/> 
                                </span>-->
                                
                            
                            
							
							    <div style="clear: both;"> </div>
								               
								            </div>
								            <div class="article_summary">
								            
								            </div>
								            <ul><li><span><strong>Colonel Oliver Lee said Sgt Alexander Blackman must be 'treated justly'</strong></span></li><li><span><strong>He said the soldier was under 'acute stress' when he killed dying insurgent</strong></span></li><li><span><strong>Col Lee resigned  after being blocked from giving evidence at previous trial</strong></span></li></ul><p>By

Sam Greenhill Chief Reporter For The Daily Mail


</p><p><span>
  <span>Published:</span>
  20:35 EST, 7 December 2016
</span>
 | <span>
  <span>Updated:</span>
  22:14 EST, 7 December 2016
</span>
</p>
<div itemprop="articleBody"><p><span>Alexander Blackman’s ex-commanding officer spoke for the first time yesterday of the ‘acute stress’ the sergeant was under when he killed a Taliban fighter.</span></p><p><span>Colonel Oliver Lee said the court martial that condemned the Royal Marine to a life sentence for murder was not balanced, and demanded he be treated ‘justly’ at a new hearing.</span></p><p><span>Last year the Mail revealed how Col Lee, the youngest Royal Marine to hold the rank of colonel since the Second World War, had resigned his commission in disgust at the way Sgt Blackman was treated.</span></p><p><span>He became the sergeant’s commanding officer just days before the 2011 shooting of the Taliban insurgent in Afghanistan.</span></p><div>    <div>
    <img id="i-bdd6af11f15347fd" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-src="http://i.dailymail.co.uk/i/pix/2016/12/08/01/2C1A8DD600000578-4011930-image-a-41_1481160359791.jpg" height="738" width="634" alt="Col Oliver Lee, pictured, has called for jailed Royal Marine Alexander Blackman to be given a 'fair' appeal and said the soldier was under 'acute stress' when he killed a dying Taliban insurgent in Afghanistan" class="nothing" />
      <img id="i-bdd6af11f15347fd" src="http://i.dailymail.co.uk/i/pix/2016/12/08/01/2C1A8DD600000578-4011930-image-a-41_1481160359791.jpg" height="738" width="634" alt="Col Oliver Lee, pictured, has called for jailed Royal Marine Alexander Blackman to be given a 'fair' appeal and said the soldier was under 'acute stress' when he killed a dying Taliban insurgent in Afghanistan" class="nothing" />

</div>    <p>Col Oliver Lee, pictured, has called for jailed Royal Marine Alexander Blackman to be given a 'fair' appeal and said the soldier was under 'acute stress' when he killed a dying Taliban insurgent in Afghanistan</p></div><p><span>Col Lee had offered to give mitigating evidence in support of the commando at his trial, but was blocked from doing so by top brass.</span></p><p><span>He quit the military in response, privately branding it a ‘failure of moral courage by the chain of command’, but did not speak publicly about his decision until yesterday.</span></p><p><span>‘I took a view that the proceedings against Sgt Blackman hadn’t been balanced and that in order for him to be dealt with justly – I don’t seek to condone his behaviour or exonerate him from his responsibilities – but in order for him to be dealt with justly, not leniently, a much more balanced and full picture … needed to be presented to those who were making fundamental decisions surrounding his future,’ Col Lee told BBC Radio 4’s Today.</span></p><p><span>‘I think the stresses to which he was subjected at the time were very acute indeed and I think those things should have been considered very carefully.’ </span></p><div>

</div><p><span>The ex-officer added: ‘What should happen to him now – and it’s why I’m extremely pleased about the outcome of yesterday’s CCRC announcement – is that his case is considered in the round, in the broadest sense, such that he is dealt with in a fair manner.’</span></p><p><span>Had he not been prevented from doing so, Col Lee would have told Sgt Blackman’s court martial about Operation Herrick 14 in Helmand.</span></p><p><span>Sgt Blackman’s troop had been left at breaking point manning a remote outpost during the six-month tour in which seven Marines were killed and some 45 maimed.</span></p><p><span>The isolated commandos were supposed to pursue Downing Street’s ‘hearts and minds’ strategy – but were shot at every time they left their compound. </span></p><p><span>The Taliban taunted them by displaying body parts of their comrades in a tree.</span></p><div><div><div>
    <img id="i-420c7eac35a58fac" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-src="http://i.dailymail.co.uk/i/pix/2016/12/08/01/01327DC9000004B0-4011930-image-m-45_1481160375119.jpg" height="482" width="306" alt="Col Lee (pictured) resigned his commission after being blocked from giving mitigating evidence in Sgt Blackman's murder trial" class="nothing" />
      <img id="i-420c7eac35a58fac" src="http://i.dailymail.co.uk/i/pix/2016/12/08/01/01327DC9000004B0-4011930-image-m-45_1481160375119.jpg" height="482" width="306" alt="Col Lee (pictured) resigned his commission after being blocked from giving mitigating evidence in Sgt Blackman's murder trial" class="nothing" />

</div></div><div><div>
    <img id="i-bd0ded591af07a80" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-src="http://i.dailymail.co.uk/i/pix/2016/12/08/01/1E1892CD00000578-4011930-image-a-46_1481160382747.jpg" height="482" width="306" alt="Sgt Blackman, pictured, won the right to a fresh appeal after a campaign by the Mail" class="nothing" />
      <img id="i-bd0ded591af07a80" src="http://i.dailymail.co.uk/i/pix/2016/12/08/01/1E1892CD00000578-4011930-image-a-46_1481160382747.jpg" height="482" width="306" alt="Sgt Blackman, pictured, won the right to a fresh appeal after a campaign by the Mail" class="nothing" />

</div></div><p>Col Lee (left) resigned his commission after being blocked from giving mitigating evidence in Sgt Blackman's (right) murder trial</p></div><p><span>Col Lee told the Mail: ‘This episode has been tragic for an organisation so special and distinguished. I have always felt it imperative that he be dealt with justly.</span></p><p><span>‘I do not believe that the proceedings against him to date have allowed him to be dealt with justly, as they have not considered a series of highly material factors that are well known to influence conduct on the battlefield. </span></p><p><span>'It is for this reason that I decided with great sadness to leave the Royal Marines.’</span></p><p><span>Col Lee and Regimental Sergeant Major Steph Moran have both expressed support for Sgt Blackman’s appeal, having been barred from giving crucial evidence to his trial – a scandal which the MoD later tried to cover up.</span></p><p><span>Yesterday ex-soldier Richard Drax MP, who has visited Sgt Blackman in jail, said: ‘I think Al was under huge pressure. </span></p><p><span>'He’s an honest, decent and very professional soldier. He made a mistake and admits it.’</span></p></div>
            <!-- ad: http://mads.dailymail.co.uk/v2/us/news/none/article/other/inread_player.html --><div></div>

            
            
            
            
            
            
            
            <!-- NOTE: WARNING: render-partial is a function -->
            
<link rel="stylesheet" href="http://i.dailymail.co.uk/static/mol-fe/static/mol-fe-most-watched-videos/1.12.1/styles/main-internal.css" />
						
							
								           
    	
        <br />
    

							  
                                <p><a class="visit" href="news/index.1.html"><b>CLICK HERE TO READ MORE FROM: News</b><img src="http://usa.onlinenigeria.com/themes/tpl183red/img/external.png" alt=" Visit website " /></a></p>
                            

								         	<div align="center" style="padding:5px;">
 
 <script type="text/javascript"><!--
	e9 = new Object();
    e9.size = "728x90";
//--></script>
<script type="text/javascript" src="http://tags.expo9.exponential.com/tags/OnlineNigeria/ROS/tags.js" ></script>

  
</div>
								         
 <div class="panel-tags-cats">
        <span><i class="fa fa-tag"> </i>&nbsp;&nbsp;Article "tagged" as:</span>
       
        
       <div class="tagcloud">
        
                No tags for this article
            
    </div>

        
    </div>

								        </div>
								    </div>								  
								    	
    <div class="def-panel">
        <div class="panel-title">
            <a href="author/webby/" class="right">view more articles</a>
            <h2>About Article Author</h2>
        </div>
        <div class="about-author">
            <span class="about-author-header">
                <img alt="Colonel who quit the Marines in protest for Alexander Blackman to be given a fair hearing" itemprop="image" src="http://dummyimage.com/100x100/eeeeee/cccccc&text=No+Image" />
             </span>
            <div class="about-author-content">
                <div class="right">
                    <!-- <a href="#" class="soc-facebook"><i class="fa fa-facebook"> </i> </a>
                    <a href="#" class="soc-twitter"><i class="fa fa-twitter"> </i> </a>
                    <a href="#" class="soc-pinterest"><i class="fa fa-pinterest"> </i> </a>
                    <a href="#" class="soc-google-plus"><i class="fa fa-google-plus"> </i> </a>
                    <a href="#" class="soc-linkedin"><i class="fa fa-linkedin"> </i> </a> -->
                </div>
                <strong>webby </strong>
                <p></p> 
                <a href="author/webby/" class="read-more-link">View More Articles<i class="fa fa-chevron-right"> </i> </a>
            </div>
        </div>
    </div>

								     	
    <div class="def-panel">
        <div class="panel-title">
            <h2>Related Articles</h2>
        </div>
        <div class="related-articles owl-carousel owl-theme">
           
                     
                  
                          
                            <div class="item">
                                <div class="item-header">
                                    <div class="image-overlay-icons" onclick="javascript:location.href = 'news/166250-bacon-rashers-found-on-muslim-prayer-mats-in-a-sydney-hospital.html';">
                                        <a href="news/166250-bacon-rashers-found-on-muslim-prayer-mats-in-a-sydney-hospital.html" title="Read article"><i class="fa fa-search"> </i> </a>
                                    </div>
                                    <a href="#" class="hover-image">
                                            <img alt="Bacon rashers found on Muslim prayer mats in a Sydney hospital" itemprop="image" src="http://dummyimage.com/200x147/eeeeee/cccccc&text=No+Image" />
                                         </a>
                                </div>
                                <div class="item-content">
                                    <h4><a href="news/166250-bacon-rashers-found-on-muslim-prayer-mats-in-a-sydney-hospital.html">
                                        Bacon rashers found on Muslim prayer mats in a Sydney hospital 
                                    </a><a href="news/166250-bacon-rashers-found-on-muslim-prayer-mats-in-a-sydney-hospital.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i>
                                        <span class="disqus-comment-count" data-disqus-url="http://usa.onlinenigeria.com/news/166250-bacon-rashers-found-on-muslim-prayer-mats-in-a-sydney-hospital.html" ></span>
                                    
                                     </a> </h4>
                                </div>
                            </div>
                        
                            <div class="item">
                                <div class="item-header">
                                    <div class="image-overlay-icons" onclick="javascript:location.href = 'news/166244-nevada-student-logan-clark-who-swung-knife-at-classmates-was-bullied-for-days.html';">
                                        <a href="news/166244-nevada-student-logan-clark-who-swung-knife-at-classmates-was-bullied-for-days.html" title="Read article"><i class="fa fa-search"> </i> </a>
                                    </div>
                                    <a href="#" class="hover-image">
                                        <img src="http://usa.onlinenigeria.com/thumbnail.php?file=Logan_Clark_984536566.jpg&amp;size=article_medium" alt="Nevada student Logan Clark who swung knife at classmates &#039;was bullied for days&#039;" itemprop="image" />
                                        
                                     </a>
                                </div>
                                <div class="item-content">
                                    <h4><a href="news/166244-nevada-student-logan-clark-who-swung-knife-at-classmates-was-bullied-for-days.html">
                                        Nevada student Logan Clark who swung knife at classmates &#039;was bullied for days&#039; 
                                    </a><a href="news/166244-nevada-student-logan-clark-who-swung-knife-at-classmates-was-bullied-for-days.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i>
                                        <span class="disqus-comment-count" data-disqus-url="http://usa.onlinenigeria.com/news/166244-nevada-student-logan-clark-who-swung-knife-at-classmates-was-bullied-for-days.html" ></span>
                                    
                                     </a> </h4>
                                </div>
                            </div>
                        
                            <div class="item">
                                <div class="item-header">
                                    <div class="image-overlay-icons" onclick="javascript:location.href = 'news/166242-the-330-sex-pest-police-accused-of-targeting-crime-victims-in-just-two-years.html';">
                                        <a href="news/166242-the-330-sex-pest-police-accused-of-targeting-crime-victims-in-just-two-years.html" title="Read article"><i class="fa fa-search"> </i> </a>
                                    </div>
                                    <a href="#" class="hover-image">
                                            <img alt="The 330 sex pest police accused of targeting crime victims in just two years" itemprop="image" src="http://dummyimage.com/200x147/eeeeee/cccccc&text=No+Image" />
                                         </a>
                                </div>
                                <div class="item-content">
                                    <h4><a href="news/166242-the-330-sex-pest-police-accused-of-targeting-crime-victims-in-just-two-years.html">
                                        The 330 sex pest police accused of targeting crime victims in just two years 
                                    </a><a href="news/166242-the-330-sex-pest-police-accused-of-targeting-crime-victims-in-just-two-years.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i>
                                        <span class="disqus-comment-count" data-disqus-url="http://usa.onlinenigeria.com/news/166242-the-330-sex-pest-police-accused-of-targeting-crime-victims-in-just-two-years.html" ></span>
                                    
                                     </a> </h4>
                                </div>
                            </div>
                        
                    
                     
               
        </div>
    </div>

								     
                                     <div id="comments_holder">
                                	
	
	<div id="disqus_thread"> </div>
	<script type="text/javascript">
	  (function() {
		  var dqs_reg = 'onlinenigeria';

	   var dsq = document.createElement('script'); dsq.type = 'text/javascript'; dsq.async = true;
	   dsq.src = 'http://' + dqs_reg + '.disqus.com/embed.js';
	   (document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0]).appendChild(dsq);
	  })();
	</script>
	<noscript>Please enable JavaScript to view the <a href="http://disqus.com/?ref_noscript=onlinenigeria">comments powered by Disqus.</a></noscript>

                                </div>
						<div> 
<div style="padding:10px;">
</div>

 <div class="widget">
        <h3>Latest Nigeria News</h3> 

							<div class="list4">                   
							<ul class="list4">
								
									<li>
										<a title="Hampshire beach huts under threat as crack appears in the cliffs above" href="news/166270-hampshire-beach-huts-under-threat-as-crack-appears-in-the-cliffs-above.html">
											Hampshire beach huts under threat as crack appears in the cliffs above
										</a>
									</li>
								
									<li>
										<a title="Students warn divide growing on campus since Trump win" href="news/166269-students-warn-divide-growing-on-campus-since-trump-win.html">
											Students warn divide growing on campus since Trump win
										</a>
									</li>
								
									<li>
										<a title="Obama says I &#039;absolutely&#039; suffered racism in office" href="news/166268-obama-says-i-absolutely-suffered-racism-in-office.html">
											Obama says I &#039;absolutely&#039; suffered racism in office
										</a>
									</li>
								
									<li>
										<a title="&#039;Alexander&#039; hoped balloon note to dead father would reach him by Christmas" href="news/166267-alexander-hoped-balloon-note-to-dead-father-would-reach-him-by-christmas.html">
											&#039;Alexander&#039; hoped balloon note to dead father would reach him by Christmas
										</a>
									</li>
								
									<li>
										<a title="The chilling video which shows how San Bernardino terrorist prepared to murder his colleagues at close range  " href="news/166266-the-chilling-video-which-shows-how-san-bernardino-terrorist-prepared-to-murder-his-colleagues-at-close-range.html">
											The chilling video which shows how San Bernardino terrorist prepared to murder his colleagues at close range  
										</a>
									</li>
								
									<li>
										<a title="Venezuela&#039;s economic collapse sees fishermen turn to piracy and slaughter one another" href="news/166265-venezuela-s-economic-collapse-sees-fishermen-turn-to-piracy-and-slaughter-one-another.html">
											Venezuela&#039;s economic collapse sees fishermen turn to piracy and slaughter one another
										</a>
									</li>
								
									<li>
										<a title="Teen at Utah rehab center &#039;kills youth worker who tried to stop him running away&#039;" href="news/166264-teen-at-utah-rehab-center-kills-youth-worker-who-tried-to-stop-him-running-away.html">
											Teen at Utah rehab center &#039;kills youth worker who tried to stop him running away&#039;
										</a>
									</li>
								
									<li>
										<a title="How Sherwood Forest has changed! Construction begins on the set of Leonardo DiCaprio’s Robin Hood remake… in Croatia" href="news/166263-how-sherwood-forest-has-changed-construction-begins-on-the-set-of-leonardo-dicaprio%E2%80%99s-robin-hood-remake%E2%80%A6-in-croatia.html">
											How Sherwood Forest has changed! Construction begins on the set of Leonardo DiCaprio’s Robin Hood remake… in Croatia
										</a>
									</li>
								
									<li>
										<a title="Gayle King signs $16.5m deal to stay on at CBS This Morning for three years" href="news/166262-gayle-king-signs-16-5m-deal-to-stay-on-at-cbs-this-morning-for-three-years.html">
											Gayle King signs $16.5m deal to stay on at CBS This Morning for three years
										</a>
									</li>
								
									<li>
										<a title="Drunk Hampshire teen was mown down and killed by motorhome on busy dual carriageway" href="news/166261-drunk-hampshire-teen-was-mown-down-and-killed-by-motorhome-on-busy-dual-carriageway.html">
											Drunk Hampshire teen was mown down and killed by motorhome on busy dual carriageway
										</a>
									</li>
								
									<li>
										<a title="Canadian Mountie with history of mental health problems hanged himself in Manchester" href="news/166260-canadian-mountie-with-history-of-mental-health-problems-hanged-himself-in-manchester.html">
											Canadian Mountie with history of mental health problems hanged himself in Manchester
										</a>
									</li>
								
									<li>
										<a title="KATIE HOPKINS on the Santa fat shaming incident of a young boy" href="news/166259-katie-hopkins-on-the-santa-fat-shaming-incident-of-a-young-boy.html">
											KATIE HOPKINS on the Santa fat shaming incident of a young boy
										</a>
									</li>
								
									<li>
										<a title="Video shows Met policeman repeatedly punching suspect on the ground" href="news/166258-video-shows-met-policeman-repeatedly-punching-suspect-on-the-ground.html">
											Video shows Met policeman repeatedly punching suspect on the ground
										</a>
									</li>
								
									<li>
										<a title="US soldier reunited with her missing dog after several weeks" href="news/166257-us-soldier-reunited-with-her-missing-dog-after-several-weeks.html">
											US soldier reunited with her missing dog after several weeks
										</a>
									</li>
								
									<li>
										<a title="Lawyers for Charleston church shooter Dylan Roof ask for a mistrial" href="news/166256-lawyers-for-charleston-church-shooter-dylan-roof-ask-for-a-mistrial.html">
											Lawyers for Charleston church shooter Dylan Roof ask for a mistrial
										</a>
									</li>
								
									<li>
										<a title="Rolling Stones&#039; Sir Mick Jagger becomes father again at age 73 " href="news/166255-rolling-stones-sir-mick-jagger-becomes-father-again-at-age-73.html">
											Rolling Stones&#039; Sir Mick Jagger becomes father again at age 73 
										</a>
									</li>
								
									<li>
										<a title="Wheelchair-bound clubber is barred from the dance floor by bouncers" href="news/166254-wheelchair-bound-clubber-is-barred-from-the-dance-floor-by-bouncers.html">
											Wheelchair-bound clubber is barred from the dance floor by bouncers
										</a>
									</li>
								
									<li>
										<a title="Martha Stewart and Snoop Dogg&#039;s show has been renewed for a second season" href="news/166253-martha-stewart-and-snoop-dogg-s-show-has-been-renewed-for-a-second-season.html">
											Martha Stewart and Snoop Dogg&#039;s show has been renewed for a second season
										</a>
									</li>
								
									<li>
										<a title="Paris forced to close attractions including the Eiffel Tower after rat problem" href="news/166252-paris-forced-to-close-attractions-including-the-eiffel-tower-after-rat-problem.html">
											Paris forced to close attractions including the Eiffel Tower after rat problem
										</a>
									</li>
								
									<li>
										<a title="Magnitude 7.7 earthquake strikes off of Solomon islands, with tsunami expected in less than three hours " href="news/166251-magnitude-7.7-earthquake-strikes-off-of-solomon-islands%2C-with-tsunami-expected-in-less-than-three-hours.html">
											Magnitude 7.7 earthquake strikes off of Solomon islands, with tsunami expected in less than three hours 
										</a>
									</li>
								
									<li>
										<a title="Bacon rashers found on Muslim prayer mats in a Sydney hospital" href="news/166250-bacon-rashers-found-on-muslim-prayer-mats-in-a-sydney-hospital.html">
											Bacon rashers found on Muslim prayer mats in a Sydney hospital
										</a>
									</li>
								
									<li>
										<a title="Russian missile test goes wrong when rocket destroys launcher" href="news/166249-russian-missile-test-goes-wrong-when-rocket-destroys-launcher.html">
											Russian missile test goes wrong when rocket destroys launcher
										</a>
									</li>
								
									<li>
										<a title="Elf off! Two professional elves who spent £100 turning their houses into festive grottos receive anonymous poison pen letter from a neighbour - branding them &#039;tacky&#039; and &#039;common&#039; " href="news/166248-elf-off-two-professional-elves-who-spent-%C2%A3100-turning-their-houses-into-festive-grottos-receive-anonymous-poison-pen-letter-from-a-neighbour-branding-them-tacky-and-common.html">
											Elf off! Two professional elves who spent £100 turning their houses into festive grottos receive anonymous poison pen letter from a neighbour - branding them &#039;tacky&#039; and &#039;common&#039; 
										</a>
									</li>
								
									<li>
										<a title="Boxer who said he was &#039;the hardest man in Brecon&#039; is jailed for life for murder" href="news/166247-boxer-who-said-he-was-the-hardest-man-in-brecon-is-jailed-for-life-for-murder.html">
											Boxer who said he was &#039;the hardest man in Brecon&#039; is jailed for life for murder
										</a>
									</li>
								
									<li>
										<a title="Prince Andrew asks Queen to allow Eugenie and Beatrice&#039;s future husbands to have earldoms" href="news/166246-prince-andrew-asks-queen-to-allow-eugenie-and-beatrice-s-future-husbands-to-have-earldoms.html">
											Prince Andrew asks Queen to allow Eugenie and Beatrice&#039;s future husbands to have earldoms
										</a>
									</li>
								
									<li>
										<a title="Video: Pervert who thought he was meeting a 13-year-old girl for a late night &#039;kiss and cuddle&#039; is confronted by police in a vigilante sting " href="news/166245-video-pervert-who-thought-he-was-meeting-a-13-year-old-girl-for-a-late-night-kiss-and-cuddle-is-confronted-by-police-in-a-vigilante-sting.html">
											Video: Pervert who thought he was meeting a 13-year-old girl for a late night &#039;kiss and cuddle&#039; is confronted by police in a vigilante sting 
										</a>
									</li>
								
									<li>
										<a title="Nevada student Logan Clark who swung knife at classmates &#039;was bullied for days&#039;" href="news/166244-nevada-student-logan-clark-who-swung-knife-at-classmates-was-bullied-for-days.html">
											Nevada student Logan Clark who swung knife at classmates &#039;was bullied for days&#039;
										</a>
									</li>
								
									<li>
										<a title="Second child is hospitalised by suspected brown recluse spider bite" href="news/166243-second-child-is-hospitalised-by-suspected-brown-recluse-spider-bite.html">
											Second child is hospitalised by suspected brown recluse spider bite
										</a>
									</li>
								
									<li>
										<a title="The 330 sex pest police accused of targeting crime victims in just two years" href="news/166242-the-330-sex-pest-police-accused-of-targeting-crime-victims-in-just-two-years.html">
											The 330 sex pest police accused of targeting crime victims in just two years
										</a>
									</li>
								
									<li>
										<a title="Kingston Council slammed after traffic calming scheme rakes in fines of £500,00" href="news/166241-kingston-council-slammed-after-traffic-calming-scheme-rakes-in-fines-of-500-00.html">
											Kingston Council slammed after traffic calming scheme rakes in fines of £500,00
										</a>
									</li>
								
									<li>
										<a title="Michael Jordan wins part of his name back in China trademark suit" href="news/166240-michael-jordan-wins-part-of-his-name-back-in-china-trademark-suit.html">
											Michael Jordan wins part of his name back in China trademark suit
										</a>
									</li>
								
									<li>
										<a title="Supreme Court hears last arguments against Theresa May triggering Article 50" href="news/166239-supreme-court-hears-last-arguments-against-theresa-may-triggering-article-50.html">
											Supreme Court hears last arguments against Theresa May triggering Article 50
										</a>
									</li>
								
									<li>
										<a title="Sports Direct announces sharp drop in profits in first half of the year" href="news/166238-sports-direct-announces-sharp-drop-in-profits-in-first-half-of-the-year.html">
											Sports Direct announces sharp drop in profits in first half of the year
										</a>
									</li>
								
									<li>
										<a title="Richard Phipps slams Kent police for failing to show up over plant fire firm burglary" href="news/166237-richard-phipps-slams-kent-police-for-failing-to-show-up-over-plant-fire-firm-burglary.html">
											Richard Phipps slams Kent police for failing to show up over plant fire firm burglary
										</a>
									</li>
								
									<li>
										<a title="Trump slams union boss who criticized his Carrier deal saying he&#039;s done a &#039;terrible job&#039; representing his members" href="news/166236-trump-slams-union-boss-who-criticized-his-carrier-deal-saying-he-s-done-a-terrible-job-representing-his-members.html">
											Trump slams union boss who criticized his Carrier deal saying he&#039;s done a &#039;terrible job&#039; representing his members
										</a>
									</li>
								
									<li>
										<a title="Policewoman who took a 10-year break to have a family is rejected from rejoining the force - because she has a tiny star TATTOO behind her ear " href="news/166235-policewoman-who-took-a-10-year-break-to-have-a-family-is-rejected-from-rejoining-the-force-because-she-has-a-tiny-star-tattoo-behind-her-ear.html">
											Policewoman who took a 10-year break to have a family is rejected from rejoining the force - because she has a tiny star TATTOO behind her ear 
										</a>
									</li>
								
									<li>
										<a title="Bailey Price from Wellington auctions BUTTOCK for tattoo of winning bidder&#039;s choice " href="news/166234-bailey-price-from-wellington-auctions-buttock-for-tattoo-of-winning-bidder-s-choice.html">
											Bailey Price from Wellington auctions BUTTOCK for tattoo of winning bidder&#039;s choice 
										</a>
									</li>
								
									<li>
										<a title="NBC KJRH&#039;s news anchors break down in laughter while talking about beavers" href="news/166233-nbc-kjrh-s-news-anchors-break-down-in-laughter-while-talking-about-beavers.html">
											NBC KJRH&#039;s news anchors break down in laughter while talking about beavers
										</a>
									</li>
								
									<li>
										<a title="Cat owner gets his revenge on ginger puss who has been keeping him awake " href="news/166232-cat-owner-gets-his-revenge-on-ginger-puss-who-has-been-keeping-him-awake.html">
											Cat owner gets his revenge on ginger puss who has been keeping him awake 
										</a>
									</li>
								
									<li>
										<a title="Oor Nicola! Sturgeon undergoes the cartoon treatment to appear alongside Oor Wullie on her 2016 Christmas card" href="news/166231-oor-nicola-sturgeon-undergoes-the-cartoon-treatment-to-appear-alongside-oor-wullie-on-her-2016-christmas-card.html">
											Oor Nicola! Sturgeon undergoes the cartoon treatment to appear alongside Oor Wullie on her 2016 Christmas card
										</a>
									</li>
								
							</ul>

</div></div></div>
                            
							
						</div>
						
	<aside class="small-sidebar">
							
		<!-- BEGIN .widget -->
		
 

<div class="widget">
			<h3>Trending Stories</h3>
			<div class="large-article-list">
			 

				<a href="http://www.onlinenigeria.com/keywords/trending" class="more-articles-button">show all articles</a>
			</div>
		<!-- END .widget -->
		</div>
      


		
<!-- BEGIN .widget -->
	<div class="widget">
		<div class="banner">
 
<script type="text/javascript"><!--
	e9 = new Object();
    e9.size = "160x600,120x600";
//--></script>
<script type="text/javascript" src="http://tags.expo9.exponential.com/tags/OnlineNigeria/ROS/tags.js" ></script>

 

		</div>
	<!-- END .widget -->
	</div>

		
		
 

<div class="widget">
			<h3>Top Stories</h3>
			<div class="large-article-list">
			 
				<div class="item">
					<div class="item-header">
						<div class="image-overlay-icons" onclick="javascript:location.href = 'news/166269-students-warn-divide-growing-on-campus-since-trump-win.html';">
							<a href="news/166269-students-warn-divide-growing-on-campus-since-trump-win.html" title="Read article"><i class="fa fa-search"> </i></a>
						</div>
						<a href="news/166269-students-warn-divide-growing-on-campus-since-trump-win.html" class="hover-image">
                                            <img alt="Students warn divide growing on campus since Trump win" itemprop="image" src="http://dummyimage.com/57x37/eeeeee/cccccc&text=No+Image" />
                                        </a>
					</div>
					<div class="item-content">
						<h4><a href="news/166269-students-warn-divide-growing-on-campus-since-trump-win.html">
                                    Students warn divide growing on campus since Trump win 
                                </a><a href="news/166269-students-warn-divide-growing-on-campus-since-trump-win.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span></a></h4>
					</div>
				</div>
				
			
				<div class="item">
					<div class="item-header">
						<div class="image-overlay-icons" onclick="javascript:location.href = 'news/166268-obama-says-i-absolutely-suffered-racism-in-office.html';">
							<a href="news/166268-obama-says-i-absolutely-suffered-racism-in-office.html" title="Read article"><i class="fa fa-search"> </i></a>
						</div>
						<a href="news/166268-obama-says-i-absolutely-suffered-racism-in-office.html" class="hover-image">
                                            <img alt="Obama says I &#039;absolutely&#039; suffered racism in office" itemprop="image" src="http://dummyimage.com/57x37/eeeeee/cccccc&text=No+Image" />
                                        </a>
					</div>
					<div class="item-content">
						<h4><a href="news/166268-obama-says-i-absolutely-suffered-racism-in-office.html">
                                    Obama says I &#039;absolutely&#039; suffered racism in office 
                                </a><a href="news/166268-obama-says-i-absolutely-suffered-racism-in-office.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span></a></h4>
					</div>
				</div>
				
			
				<div class="item">
					<div class="item-header">
						<div class="image-overlay-icons" onclick="javascript:location.href = 'news/166267-alexander-hoped-balloon-note-to-dead-father-would-reach-him-by-christmas.html';">
							<a href="news/166267-alexander-hoped-balloon-note-to-dead-father-would-reach-him-by-christmas.html" title="Read article"><i class="fa fa-search"> </i></a>
						</div>
						<a href="news/166267-alexander-hoped-balloon-note-to-dead-father-would-reach-him-by-christmas.html" class="hover-image">
                                            <img alt="&#039;Alexander&#039; hoped balloon note to dead father would reach him by Christmas" itemprop="image" src="http://dummyimage.com/57x37/eeeeee/cccccc&text=No+Image" />
                                        </a>
					</div>
					<div class="item-content">
						<h4><a href="news/166267-alexander-hoped-balloon-note-to-dead-father-would-reach-him-by-christmas.html">
                                    &#039;Alexander&#039; hoped balloon note to dead father would reach him by Christmas 
                                </a><a href="news/166267-alexander-hoped-balloon-note-to-dead-father-would-reach-him-by-christmas.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span></a></h4>
					</div>
				</div>
				
			
				<div class="item">
					<div class="item-header">
						<div class="image-overlay-icons" onclick="javascript:location.href = 'news/166266-the-chilling-video-which-shows-how-san-bernardino-terrorist-prepared-to-murder-his-colleagues-at-close-range.html';">
							<a href="news/166266-the-chilling-video-which-shows-how-san-bernardino-terrorist-prepared-to-murder-his-colleagues-at-close-range.html" title="Read article"><i class="fa fa-search"> </i></a>
						</div>
						<a href="news/166266-the-chilling-video-which-shows-how-san-bernardino-terrorist-prepared-to-murder-his-colleagues-at-close-range.html" class="hover-image">
                                            <img alt="The chilling video which shows how San Bernardino terrorist prepared to murder his colleagues at close range  " itemprop="image" src="http://dummyimage.com/57x37/eeeeee/cccccc&text=No+Image" />
                                        </a>
					</div>
					<div class="item-content">
						<h4><a href="news/166266-the-chilling-video-which-shows-how-san-bernardino-terrorist-prepared-to-murder-his-colleagues-at-close-range.html">
                                    The chilling video which shows how San Bernardino terrorist prepared to murder his colleagues at close range   
                                </a><a href="news/166266-the-chilling-video-which-shows-how-san-bernardino-terrorist-prepared-to-murder-his-colleagues-at-close-range.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span></a></h4>
					</div>
				</div>
				
			
				<div class="item">
					<div class="item-header">
						<div class="image-overlay-icons" onclick="javascript:location.href = 'news/166265-venezuela-s-economic-collapse-sees-fishermen-turn-to-piracy-and-slaughter-one-another.html';">
							<a href="news/166265-venezuela-s-economic-collapse-sees-fishermen-turn-to-piracy-and-slaughter-one-another.html" title="Read article"><i class="fa fa-search"> </i></a>
						</div>
						<a href="news/166265-venezuela-s-economic-collapse-sees-fishermen-turn-to-piracy-and-slaughter-one-another.html" class="hover-image">
                                            <img alt="Venezuela&#039;s economic collapse sees fishermen turn to piracy and slaughter one another" itemprop="image" src="http://dummyimage.com/57x37/eeeeee/cccccc&text=No+Image" />
                                        </a>
					</div>
					<div class="item-content">
						<h4><a href="news/166265-venezuela-s-economic-collapse-sees-fishermen-turn-to-piracy-and-slaughter-one-another.html">
                                    Venezuela&#039;s economic collapse sees fishermen turn to piracy and slaughter one another 
                                </a><a href="news/166265-venezuela-s-economic-collapse-sees-fishermen-turn-to-piracy-and-slaughter-one-another.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span></a></h4>
					</div>
				</div>
				
			
				<div class="item">
					<div class="item-header">
						<div class="image-overlay-icons" onclick="javascript:location.href = 'news/166264-teen-at-utah-rehab-center-kills-youth-worker-who-tried-to-stop-him-running-away.html';">
							<a href="news/166264-teen-at-utah-rehab-center-kills-youth-worker-who-tried-to-stop-him-running-away.html" title="Read article"><i class="fa fa-search"> </i></a>
						</div>
						<a href="news/166264-teen-at-utah-rehab-center-kills-youth-worker-who-tried-to-stop-him-running-away.html" class="hover-image">
                                            <img alt="Teen at Utah rehab center &#039;kills youth worker who tried to stop him running away&#039;" itemprop="image" src="http://dummyimage.com/57x37/eeeeee/cccccc&text=No+Image" />
                                        </a>
					</div>
					<div class="item-content">
						<h4><a href="news/166264-teen-at-utah-rehab-center-kills-youth-worker-who-tried-to-stop-him-running-away.html">
                                    Teen at Utah rehab center &#039;kills youth worker who tried to stop him running away&#039; 
                                </a><a href="news/166264-teen-at-utah-rehab-center-kills-youth-worker-who-tried-to-stop-him-running-away.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span></a></h4>
					</div>
				</div>
				
			
				<div class="item">
					<div class="item-header">
						<div class="image-overlay-icons" onclick="javascript:location.href = 'news/166263-how-sherwood-forest-has-changed-construction-begins-on-the-set-of-leonardo-dicaprio%E2%80%99s-robin-hood-remake%E2%80%A6-in-croatia.html';">
							<a href="news/166263-how-sherwood-forest-has-changed-construction-begins-on-the-set-of-leonardo-dicaprio%E2%80%99s-robin-hood-remake%E2%80%A6-in-croatia.html" title="Read article"><i class="fa fa-search"> </i></a>
						</div>
						<a href="news/166263-how-sherwood-forest-has-changed-construction-begins-on-the-set-of-leonardo-dicaprio%E2%80%99s-robin-hood-remake%E2%80%A6-in-croatia.html" class="hover-image">
                                            <img alt="How Sherwood Forest has changed! Construction begins on the set of Leonardo DiCaprio’s Robin Hood remake… in Croatia" itemprop="image" src="http://dummyimage.com/57x37/eeeeee/cccccc&text=No+Image" />
                                        </a>
					</div>
					<div class="item-content">
						<h4><a href="news/166263-how-sherwood-forest-has-changed-construction-begins-on-the-set-of-leonardo-dicaprio%E2%80%99s-robin-hood-remake%E2%80%A6-in-croatia.html">
                                    How Sherwood Forest has changed! Construction begins on the set of Leonardo DiCaprio’s Robin Hood remake… in Croatia 
                                </a><a href="news/166263-how-sherwood-forest-has-changed-construction-begins-on-the-set-of-leonardo-dicaprio%E2%80%99s-robin-hood-remake%E2%80%A6-in-croatia.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span></a></h4>
					</div>
				</div>
				
			
				<div class="item">
					<div class="item-header">
						<div class="image-overlay-icons" onclick="javascript:location.href = 'news/166262-gayle-king-signs-16-5m-deal-to-stay-on-at-cbs-this-morning-for-three-years.html';">
							<a href="news/166262-gayle-king-signs-16-5m-deal-to-stay-on-at-cbs-this-morning-for-three-years.html" title="Read article"><i class="fa fa-search"> </i></a>
						</div>
						<a href="news/166262-gayle-king-signs-16-5m-deal-to-stay-on-at-cbs-this-morning-for-three-years.html" class="hover-image">
                                            <img alt="Gayle King signs $16.5m deal to stay on at CBS This Morning for three years" itemprop="image" src="http://dummyimage.com/57x37/eeeeee/cccccc&text=No+Image" />
                                        </a>
					</div>
					<div class="item-content">
						<h4><a href="news/166262-gayle-king-signs-16-5m-deal-to-stay-on-at-cbs-this-morning-for-three-years.html">
                                    Gayle King signs $16.5m deal to stay on at CBS This Morning for three years 
                                </a><a href="news/166262-gayle-king-signs-16-5m-deal-to-stay-on-at-cbs-this-morning-for-three-years.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span></a></h4>
					</div>
				</div>
				
			
				<div class="item">
					<div class="item-header">
						<div class="image-overlay-icons" onclick="javascript:location.href = 'news/166261-drunk-hampshire-teen-was-mown-down-and-killed-by-motorhome-on-busy-dual-carriageway.html';">
							<a href="news/166261-drunk-hampshire-teen-was-mown-down-and-killed-by-motorhome-on-busy-dual-carriageway.html" title="Read article"><i class="fa fa-search"> </i></a>
						</div>
						<a href="news/166261-drunk-hampshire-teen-was-mown-down-and-killed-by-motorhome-on-busy-dual-carriageway.html" class="hover-image">
                                            <img alt="Drunk Hampshire teen was mown down and killed by motorhome on busy dual carriageway" itemprop="image" src="http://dummyimage.com/57x37/eeeeee/cccccc&text=No+Image" />
                                        </a>
					</div>
					<div class="item-content">
						<h4><a href="news/166261-drunk-hampshire-teen-was-mown-down-and-killed-by-motorhome-on-busy-dual-carriageway.html">
                                    Drunk Hampshire teen was mown down and killed by motorhome on busy dual carriageway 
                                </a><a href="news/166261-drunk-hampshire-teen-was-mown-down-and-killed-by-motorhome-on-busy-dual-carriageway.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span></a></h4>
					</div>
				</div>
				
			
				<div class="item">
					<div class="item-header">
						<div class="image-overlay-icons" onclick="javascript:location.href = 'news/166260-canadian-mountie-with-history-of-mental-health-problems-hanged-himself-in-manchester.html';">
							<a href="news/166260-canadian-mountie-with-history-of-mental-health-problems-hanged-himself-in-manchester.html" title="Read article"><i class="fa fa-search"> </i></a>
						</div>
						<a href="news/166260-canadian-mountie-with-history-of-mental-health-problems-hanged-himself-in-manchester.html" class="hover-image">
                                            <img alt="Canadian Mountie with history of mental health problems hanged himself in Manchester" itemprop="image" src="http://dummyimage.com/57x37/eeeeee/cccccc&text=No+Image" />
                                        </a>
					</div>
					<div class="item-content">
						<h4><a href="news/166260-canadian-mountie-with-history-of-mental-health-problems-hanged-himself-in-manchester.html">
                                    Canadian Mountie with history of mental health problems hanged himself in Manchester 
                                </a><a href="news/166260-canadian-mountie-with-history-of-mental-health-problems-hanged-himself-in-manchester.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span></a></h4>
					</div>
				</div>
				
			
				<div class="item">
					<div class="item-header">
						<div class="image-overlay-icons" onclick="javascript:location.href = 'news/166259-katie-hopkins-on-the-santa-fat-shaming-incident-of-a-young-boy.html';">
							<a href="news/166259-katie-hopkins-on-the-santa-fat-shaming-incident-of-a-young-boy.html" title="Read article"><i class="fa fa-search"> </i></a>
						</div>
						<a href="news/166259-katie-hopkins-on-the-santa-fat-shaming-incident-of-a-young-boy.html" class="hover-image">
                                            <img alt="KATIE HOPKINS on the Santa fat shaming incident of a young boy" itemprop="image" src="http://dummyimage.com/57x37/eeeeee/cccccc&text=No+Image" />
                                        </a>
					</div>
					<div class="item-content">
						<h4><a href="news/166259-katie-hopkins-on-the-santa-fat-shaming-incident-of-a-young-boy.html">
                                    KATIE HOPKINS on the Santa fat shaming incident of a young boy 
                                </a><a href="news/166259-katie-hopkins-on-the-santa-fat-shaming-incident-of-a-young-boy.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span></a></h4>
					</div>
				</div>
				
			
				<div class="item">
					<div class="item-header">
						<div class="image-overlay-icons" onclick="javascript:location.href = 'news/166258-video-shows-met-policeman-repeatedly-punching-suspect-on-the-ground.html';">
							<a href="news/166258-video-shows-met-policeman-repeatedly-punching-suspect-on-the-ground.html" title="Read article"><i class="fa fa-search"> </i></a>
						</div>
						<a href="news/166258-video-shows-met-policeman-repeatedly-punching-suspect-on-the-ground.html" class="hover-image">
                                            <img alt="Video shows Met policeman repeatedly punching suspect on the ground" itemprop="image" src="http://dummyimage.com/57x37/eeeeee/cccccc&text=No+Image" />
                                        </a>
					</div>
					<div class="item-content">
						<h4><a href="news/166258-video-shows-met-policeman-repeatedly-punching-suspect-on-the-ground.html">
                                    Video shows Met policeman repeatedly punching suspect on the ground 
                                </a><a href="news/166258-video-shows-met-policeman-repeatedly-punching-suspect-on-the-ground.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span></a></h4>
					</div>
				</div>
				
			
				<div class="item">
					<div class="item-header">
						<div class="image-overlay-icons" onclick="javascript:location.href = 'news/166257-us-soldier-reunited-with-her-missing-dog-after-several-weeks.html';">
							<a href="news/166257-us-soldier-reunited-with-her-missing-dog-after-several-weeks.html" title="Read article"><i class="fa fa-search"> </i></a>
						</div>
						<a href="news/166257-us-soldier-reunited-with-her-missing-dog-after-several-weeks.html" class="hover-image">
                                            <img alt="US soldier reunited with her missing dog after several weeks" itemprop="image" src="http://dummyimage.com/57x37/eeeeee/cccccc&text=No+Image" />
                                        </a>
					</div>
					<div class="item-content">
						<h4><a href="news/166257-us-soldier-reunited-with-her-missing-dog-after-several-weeks.html">
                                    US soldier reunited with her missing dog after several weeks 
                                </a><a href="news/166257-us-soldier-reunited-with-her-missing-dog-after-several-weeks.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span></a></h4>
					</div>
				</div>
				
			
				<div class="item">
					<div class="item-header">
						<div class="image-overlay-icons" onclick="javascript:location.href = 'news/166256-lawyers-for-charleston-church-shooter-dylan-roof-ask-for-a-mistrial.html';">
							<a href="news/166256-lawyers-for-charleston-church-shooter-dylan-roof-ask-for-a-mistrial.html" title="Read article"><i class="fa fa-search"> </i></a>
						</div>
						<a href="news/166256-lawyers-for-charleston-church-shooter-dylan-roof-ask-for-a-mistrial.html" class="hover-image">
                                            <img alt="Lawyers for Charleston church shooter Dylan Roof ask for a mistrial" itemprop="image" src="http://dummyimage.com/57x37/eeeeee/cccccc&text=No+Image" />
                                        </a>
					</div>
					<div class="item-content">
						<h4><a href="news/166256-lawyers-for-charleston-church-shooter-dylan-roof-ask-for-a-mistrial.html">
                                    Lawyers for Charleston church shooter Dylan Roof ask for a mistrial 
                                </a><a href="news/166256-lawyers-for-charleston-church-shooter-dylan-roof-ask-for-a-mistrial.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span></a></h4>
					</div>
				</div>
				
			

				<a href="http://www.onlinenigeria.com/news/headlines/index.1.html" class="more-articles-button">show all articles</a>
			</div>
		<!-- END .widget -->
		</div>
      


	<!-- END .small-sidebar -->
	</aside>

						
						
	<aside id="sidebar"> 
		
 <div class="widget">
    <div class="banner">
     
<script type="text/javascript"><!--
	e9 = new Object();
    e9.size = "300x250";
//--></script>
<script type="text/javascript" src="http://tags.expo9.exponential.com/tags/OnlineNigeria/ROS/tags.js" ></script>
  
<!--
<div id="ad2">
				</div> -->

    </div>
    <!-- END .widget -->
</div>

		
 <div class="widget">
    <h3>Popular Articles</h3>
        <ul>
	
</ul></div>
		
 <div class="widget">
    <div class="banner">
     
<div id="ad2">
				</div>
    </div>
    <!-- END .widget -->
</div>

		
 <div class="widget">
    <h3>Recommended</h3>
    <div>
        <div class="photo-gallery-list">



        
                
                    <div class="item">
                        <div class="item-header">
                            <div class="gallery-navi">
                                <a href="#gal-left"><i class="fa fa-angle-left"> </i> </a>
                                <a href="#gal-right"><i class="fa fa-angle-right"> </i> </a>
                            </div>
                            <div class="gallery-change">
                                <a href="news/166118-girlfriend-who-subjected-her-boyfriend-to-3-year-campaign-of-abuse-is-spared-jail.html#photos_0" class="active" data-id="gallery-166118">
                                
                                            <img alt="Girlfriend who subjected her boyfriend to 3-year campaign of abuse is spared jail" itemprop="image" src="http://dummyimage.com/300x168/eeeeee/cccccc&text=No+Image" />
                                        
                                </a>
                                
                            
                        
                            </div>
                        </div>
                        <div class="item-content">
                            <h4>
                                <a href="news/166118-girlfriend-who-subjected-her-boyfriend-to-3-year-campaign-of-abuse-is-spared-jail.html">Girlfriend who subjected her boyfriend to 3-year campaign of abuse is spared jail
                                </a>
                            </h4>
                           <!-- <p><vte:value select="Beth Watson, 21, spared jail despite admitting several domestic abuse chargesShe subjected  boyfriend Jonathan Anderson to a three-year campaign of abuseWatson smashed his phone with" /></p>
                            
                                <a href="news/166118-girlfriend-who-subjected-her-boyfriend-to-3-year-campaign-of-abuse-is-spared-jail.html" class="read-more-link right">View gallery<i class="fa fa-chevron-right"> </i> </a>
                            <span class="info-empty-link"><i class="fa fa-camera"> </i>9 Photos</span> -->
                            <div class="clear-float"> </div>
                        </div>
                    </div>
                
                    <div class="item">
                        <div class="item-header">
                            <div class="gallery-navi">
                                <a href="#gal-left"><i class="fa fa-angle-left"> </i> </a>
                                <a href="#gal-right"><i class="fa fa-angle-right"> </i> </a>
                            </div>
                            <div class="gallery-change">
                                <a href="news/166114-florida-sandy-hook-denier-allegedly-made-death-threats-against.html#photos_0" class="active" data-id="gallery-166114">
                                
                                            <img alt="Florida Sandy Hook denier allegedly made death threats against" itemprop="image" src="http://dummyimage.com/300x168/eeeeee/cccccc&text=No+Image" />
                                        
                                </a>
                                
                            
                        
                            </div>
                        </div>
                        <div class="item-content">
                            <h4>
                                <a href="news/166114-florida-sandy-hook-denier-allegedly-made-death-threats-against.html">Florida Sandy Hook denier allegedly made death threats against
                                </a>
                            </h4>
                           <!-- <p><vte:value select="Lucy Richards, 57, believes the massacre that left 26 dead is a hoax, police saidShe told the parent, who had lost a child in the" /></p>
                            
                                <a href="news/166114-florida-sandy-hook-denier-allegedly-made-death-threats-against.html" class="read-more-link right">View gallery<i class="fa fa-chevron-right"> </i> </a>
                            <span class="info-empty-link"><i class="fa fa-camera"> </i>9 Photos</span> -->
                            <div class="clear-float"> </div>
                        </div>
                    </div>
                
                    <div class="item">
                        <div class="item-header">
                            <div class="gallery-navi">
                                <a href="#gal-left"><i class="fa fa-angle-left"> </i> </a>
                                <a href="#gal-right"><i class="fa fa-angle-right"> </i> </a>
                            </div>
                            <div class="gallery-change">
                                <a href="news/166113-thieves-copy-home-alone-2-movie-plot-and-pose-as-shop-dummies-in-worthing.html#photos_0" class="active" data-id="gallery-166113">
                                
                                            <img alt="Thieves copy Home Alone 2 movie plot and pose as shop DUMMIES in Worthing" itemprop="image" src="http://dummyimage.com/300x168/eeeeee/cccccc&text=No+Image" />
                                        
                                </a>
                                
                            
                        
                            </div>
                        </div>
                        <div class="item-content">
                            <h4>
                                <a href="news/166113-thieves-copy-home-alone-2-movie-plot-and-pose-as-shop-dummies-in-worthing.html">Thieves copy Home Alone 2 movie plot and pose as shop DUMMIES in Worthing
                                </a>
                            </h4>
                           <!-- <p><vte:value select="More than £10,000 of designer clothes were stolen from Beales in Worthing Sussex Police were left baffled as to how the gang didn't set off alarms" /></p>
                            
                                <a href="news/166113-thieves-copy-home-alone-2-movie-plot-and-pose-as-shop-dummies-in-worthing.html" class="read-more-link right">View gallery<i class="fa fa-chevron-right"> </i> </a>
                            <span class="info-empty-link"><i class="fa fa-camera"> </i>9 Photos</span> -->
                            <div class="clear-float"> </div>
                        </div>
                    </div>
                
            
        </div>
    </div>
    <!-- END .widget -->
</div>

		<!--<vte:include file="templates/tpl183red/box/content_sidebar_socialize.tpl" /> -->
		
 <div class="widget">
    <h3>Business</h3>
        <ul>
	
		<li>
			<a href="business/166178-stephen-glover-how-i-wish-we-could-do-a-ronnie-reagan-and-fire-the-bolshy-rail-strikers-making-our-lives-a-misery.html">
				STEPHEN GLOVER: How I wish we could do a Ronnie Reagan and fire the bolshy rail strikers making our lives a misery
			</a>
		</li>
	
		<li>
			<a href="business/151325-more-taxpayer-owned-shares-in-lloyds-bank-will-be-sold-soon%2C-chancellor-philip-hammond-reveals.html">
				More Taxpayer-Owned Shares In Lloyds Bank WILL Be Sold Soon, Chancellor Philip Hammond Reveals 
			</a>
		</li>
	
		<li>
			<a href="business/151267-gambling-adverts-face-ban-from-daytime-tv-over-fears-they-are-influencing-children.html">
				Gambling adverts face ban from daytime TV over fears they are influencing children
			</a>
		</li>
	
		<li>
			<a href="business/151196-blue-poles-painting-should-be-sold-says-liberal-senator-james-paterson.html">
				Blue Poles painting should be sold says Liberal senator James Paterson
			</a>
		</li>
	
		<li>
			<a href="business/139132-jennifer-hudson-needs-to-hurry-up-and-get-married-says-wendy-williams.html">
				Jennifer Hudson Needs To Hurry Up And Get Married, Says Wendy Williams
			</a>
		</li>
	
		<li>
			<a href="business/134676-julia-knightley-under-fire-for-images-of-herself-in-underwear-to-promote-business.html">
				Julia Knightley Under Fire For Images Of Herself In UNDERWEAR To Promote Business 
			</a>
		</li>
	
		<li>
			<a href="business/99365-2014-toyota-highlander-is-designed-for-the-family.html">
				2014 Toyota Highlander Is Designed For The Family
			</a>
		</li>
	
		<li>
			<a href="business/99364-real-starbucks-tells-dumb-starbucks-don-t-use-our-trademark.html">
				Real Starbucks Tells Dumb Starbucks: Don&#039;t use our trademark
			</a>
		</li>
	
		<li>
			<a href="business/99363-bitcoin-crashes-again.html">
				Bitcoin crashes again
			</a>
		</li>
	
		<li>
			<a href="business/69655-fiscal-cliff-threatens-277-000-federal-jobs.html">
				Fiscal Cliff Threatens 277,000 Federal Jobs
			</a>
		</li>
	
</ul></div>
		
 <div class="widget">
    <h3>Most Read Articles</h3>
        
                <div class="small-article-list">
                    
                    <a href="http://www.onlinenigeria.com/most-read-news-today/index.1.html" class="more-articles-button">show all articles</a>
                </div>
    <!-- END .widget -->
            
 </div>

		
<div class="widget">
    <h3>Latest Comments</h3>
    <div class="comment-list">
        <script type="text/javascript" src="http://onlinenigeria.disqus.com/recent_comments_widget.js?num_items=5&hide_mods=0&hide_avatars=0&avatar_size=64&excerpt_length=100">
            </script>
    </div>
    <!-- END .widget -->
</div>

		
 <div class="widget">
    <h3>Latest Photo Galleries</h3>
    <div>
        <div class="photo-gallery-list">



        
                
                    <div class="item">
                        <div class="item-header">
                            <div class="gallery-navi">
                                <a href="#gal-left"><i class="fa fa-angle-left"> </i> </a>
                                <a href="#gal-right"><i class="fa fa-angle-right"> </i> </a>
                            </div>
                            <div class="gallery-change">
                                <a href="health/156524-do-you-have-high-blood-pressure-have-a-protein-shake-experts-find-supplements-reduce-the-risk-of-heart-disease-and-strokes.html#photos_0" class="active" data-id="gallery-156524">
                                
                                        <img src="http://usa.onlinenigeria.com/thumbnail.php?file=milk_795121004.jpg&amp;size=article_medium" alt="Do YOU have high blood pressure? Have a protein shake: Experts find supplements &#039;reduce the risk of heart disease and strokes&#039;" itemprop="image" />
                                        
                                    
                                </a>
                                
                            
                        
                            </div>
                        </div>
                        <div class="item-content">
                            <h4>
                                <a href="health/156524-do-you-have-high-blood-pressure-have-a-protein-shake-experts-find-supplements-reduce-the-risk-of-heart-disease-and-strokes.html">Do YOU have high blood pressure? Have a protein shake: Experts find supplements &#039;reduce the risk of heart disease and strokes&#039;
                                </a>
                            </h4>
                            <p>Whey protein - popular with bodybuilders - helped lower blood pressure
People taking the supplement had an 8% less chance of heart disease
Cholesterol and triacylglycerol levels</p>
                            
                                <a href="health/156524-do-you-have-high-blood-pressure-have-a-protein-shake-experts-find-supplements-reduce-the-risk-of-heart-disease-and-strokes.html" class="read-more-link right">View gallery<i class="fa fa-chevron-right"> </i> </a>
                            <span class="info-empty-link"><i class="fa fa-camera"> </i>9 Photos</span>
                            <div class="clear-float"> </div>
                        </div>
                    </div>
                
                    <div class="item">
                        <div class="item-header">
                            <div class="gallery-navi">
                                <a href="#gal-left"><i class="fa fa-angle-left"> </i> </a>
                                <a href="#gal-right"><i class="fa fa-angle-right"> </i> </a>
                            </div>
                            <div class="gallery-change">
                                <a href="health/145320-5-honey-remedies-you-need-to-know-today.html#photos_0" class="active" data-id="gallery-145320">
                                
                                            <img alt="5 Honey Remedies You Need To Know Today" itemprop="image" src="http://dummyimage.com/300x168/eeeeee/cccccc&text=No+Image" />
                                        
                                </a>
                                
                            
                        
                            </div>
                        </div>
                        <div class="item-content">
                            <h4>
                                <a href="health/145320-5-honey-remedies-you-need-to-know-today.html">5 Honey Remedies You Need To Know Today
                                </a>
                            </h4>
                            <p>A considerable number of us would rather stick to sugar then consider sugar alternatives which are more beneficial to us than the real deal.
Artificial sweeteners</p>
                            
                                <a href="health/145320-5-honey-remedies-you-need-to-know-today.html" class="read-more-link right">View gallery<i class="fa fa-chevron-right"> </i> </a>
                            <span class="info-empty-link"><i class="fa fa-camera"> </i>9 Photos</span>
                            <div class="clear-float"> </div>
                        </div>
                    </div>
                
            
        </div>
    </div>
    <!-- END .widget -->
</div>
 
		
		
 <div class="widget">
    <div class="banner">
     


<div id="ad4">
</div> 

    </div>
    <!-- END .widget -->
</div>
		



		
 <div class="widget">
    <div class="banner">
     
<script type="text/javascript"><!--
	e9 = new Object();
    e9.size = "300x250";
//--></script>
<script type="text/javascript" src="http://tags.expo9.exponential.com/tags/OnlineNigeria/ROS/tags.js" ></script>
  
<!--
<div id="ad2">
				</div> -->

    </div>
    <!-- END .widget -->
</div>

	</aside>



					</div>
			</div> 
		</section>
	 

	<footer class="footer">

  <!--ZOOMSTOP--> 

             
	<div class="footer-widgets">
		<div class="wrapper">
			
<div class="widget">
    <h3>World News</h3>
    
            <div class="small-article-list">
                <div class="medium-article-list">
                        
                            <div class="item">
                                <div class="item-header">
                                    <a href="photos/151091-river-thames-in-its-glory-days-as-shown-by-black-and-white-photos.html" class="hover-image">
                                            <img alt="River Thames in Its Glory Days As Shown By Black And White Photos" itemprop="image" src="http://dummyimage.com/57x37/eeeeee/cccccc&text=No+Image" />
                                         </a>
                                </div>
                                <div class="item-content">
                                    <h4>
                                        <a href="photos/151091-river-thames-in-its-glory-days-as-shown-by-black-and-white-photos.html">
                                            River Thames in Its Glory Days As Shown By Black And White Photos 
                                        </a>
                                        <a href="photos/151091-river-thames-in-its-glory-days-as-shown-by-black-and-white-photos.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span> </a> </h4>
                                </div>
                            </div>
                        
                            <div class="item">
                                <div class="item-header">
                                    <a href="photos/150893-great-british-bake-off-s-selasi-shares-photos-of-his-weekly-gbbo-parties.html" class="hover-image">
                                            <img alt="Great British Bake Off&#039;s Selasi Shares Photos Of His Weekly GBBO Parties" itemprop="image" src="http://dummyimage.com/57x37/eeeeee/cccccc&text=No+Image" />
                                         </a>
                                </div>
                                <div class="item-content">
                                    <h4>
                                        <a href="photos/150893-great-british-bake-off-s-selasi-shares-photos-of-his-weekly-gbbo-parties.html">
                                            Great British Bake Off&#039;s Selasi Shares Photos Of His Weekly GBBO Parties 
                                        </a>
                                        <a href="photos/150893-great-british-bake-off-s-selasi-shares-photos-of-his-weekly-gbbo-parties.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span> </a> </h4>
                                </div>
                            </div>
                        
                            <div class="item">
                                <div class="item-header">
                                    <a href="photos/150844-hilarious-photos-show-men-admit-their-worst-ever-dad-fails.html" class="hover-image">
                                            <img alt="Hilarious Photos Show Men Admit Their Worst Ever Dad Fails" itemprop="image" src="http://dummyimage.com/57x37/eeeeee/cccccc&text=No+Image" />
                                         </a>
                                </div>
                                <div class="item-content">
                                    <h4>
                                        <a href="photos/150844-hilarious-photos-show-men-admit-their-worst-ever-dad-fails.html">
                                            Hilarious Photos Show Men Admit Their Worst Ever Dad Fails 
                                        </a>
                                        <a href="photos/150844-hilarious-photos-show-men-admit-their-worst-ever-dad-fails.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span> </a> </h4>
                                </div>
                            </div>
                        
                    <a href="http://www.onlinenigeria.com/news/world/index.1.html" class="more-articles-button">show all articles</a>
                </div>
            </div>
        
</div>

			
<div class="widget">
    <h3>Popular Articles</h3>
    
            <div class="small-article-list">
                <div class="medium-article-list">
                        
                    <a href="news/index.1.html" class="more-articles-button">show all articles</a>
                </div>
            </div>
        
</div>

			
<div class="widget">
                        <h3>Latest News</h3>
                        <div class="subscribe-widget">
                            <p>
</p>
                            
            <div class="small-article-list">
                <div class="medium-article-list">
                        
                            <div class="item">
                                <div class="item-header">
                                    <a href="videos/151648-man-wrestles-with-a-huge-python-that-swallowed-two-animals-and-forces-it-to-vomit-them.html" class="hover-image">
                                            <img alt="Man Wrestles With A Huge Python That Swallowed Two Animals And Forces It To Vomit Them" itemprop="image" src="http://dummyimage.com/57x37/eeeeee/cccccc&text=No+Image" />
                                         </a>
                                </div>
                                <div class="item-content">
                                    <h4>
                                        <a href="videos/151648-man-wrestles-with-a-huge-python-that-swallowed-two-animals-and-forces-it-to-vomit-them.html">
                                            Man Wrestles With A Huge Python That Swallowed Two Animals And Forces It To Vomit Them 
                                        </a>
                                        <a href="videos/151648-man-wrestles-with-a-huge-python-that-swallowed-two-animals-and-forces-it-to-vomit-them.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span> </a> </h4>
                                </div>
                            </div>
                        
                            <div class="item">
                                <div class="item-header">
                                    <a href="videos/149343-full-video-donald-trump-and-hillary-clinton-clash-in-first-presidential-debate.html" class="hover-image">
                                        <img src="http://usa.onlinenigeria.com/thumbnail.php?file=Donald_Trump_And_Hillary_Clinton_460938977.jpg&amp;size=article_medium" alt="FULL VIDEO: Donald Trump And Hillary Clinton Clash In First Presidential Debate" itemprop="image" />
                                        
                                     </a>
                                </div>
                                <div class="item-content">
                                    <h4>
                                        <a href="videos/149343-full-video-donald-trump-and-hillary-clinton-clash-in-first-presidential-debate.html">
                                            FULL VIDEO: Donald Trump And Hillary Clinton Clash In First Presidential Debate 
                                        </a>
                                        <a href="videos/149343-full-video-donald-trump-and-hillary-clinton-clash-in-first-presidential-debate.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span> </a> </h4>
                                </div>
                            </div>
                        
                            <div class="item">
                                <div class="item-header">
                                    <a href="videos/148683-lil-wayne-s-garage-vs-floyd-mayweather-s-cars-2016.html" class="hover-image">
                                            <img alt="Lil Wayne&#039;s Garage vs Floyd Mayweather&#039;s Cars 2016" itemprop="image" src="http://dummyimage.com/57x37/eeeeee/cccccc&text=No+Image" />
                                         </a>
                                </div>
                                <div class="item-content">
                                    <h4>
                                        <a href="videos/148683-lil-wayne-s-garage-vs-floyd-mayweather-s-cars-2016.html">
                                            Lil Wayne&#039;s Garage vs Floyd Mayweather&#039;s Cars 2016 
                                        </a>
                                        <a href="videos/148683-lil-wayne-s-garage-vs-floyd-mayweather-s-cars-2016.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span> </a> </h4>
                                </div>
                            </div>
                        
                    <a href="http://www.onlinenigeria.com/general/index.1.html" class="more-articles-button">show all articles</a>
                </div>
            </div>
        
</div>
</div>




                     <div class="clear-float"> </div>

		</div>
	</div>
  
             
<div class="copyrights">
  <div class="wrapper">
        
        <div class="box_pages">
            <ul class="right">
                
            </ul>
        </div>
    
        <div>&copy; 2009 - 2016 Copyright <strong>Onlinenigeria.com</strong>. All Rights reserved.</div>
        <!-- END .wrapper -->
    </div>
    </div>
    <script type="text/javascript">
   /* * * CONFIGURATION VARIABLES: EDIT BEFORE PASTING INTO YOUR WEBPAGE * * */
var disqus_shortname = 'onlinenigeria'; // required: replace example with your forum shortname

/* * * DON'T EDIT BELOW THIS LINE * * */
(function () {
var s = document.createElement('script'); s.async = true;
s.type = 'text/javascript';
s.src = 'http://' + disqus_shortname + '.disqus.com/count.js';
(document.getElementsByTagName('HEAD')[0] || document.getElementsByTagName('BODY')[0]).appendChild(s);
}());
</script>
<script type="text/javascript" src="http://usa.onlinenigeria.com/js/jw_player.js"> </script>

<!--ZOOMRESTART-->
    </footer>
    

  
<script src="http://www.onlinenigeria.com/js/woopra-on.js" type="text/javascript" ></script>





<script type="text/javascript">
/* * * CONFIGURATION VARIABLES: EDIT BEFORE PASTING INTO YOUR WEBPAGE * * */
var disqus_shortname = 'onlinenigeria'; // required: replace example with your forum shortname

/* * * DON'T EDIT BELOW THIS LINE * * */
(function () {
var s = document.createElement('script'); s.async = true;
s.type = 'text/javascript';
s.src = 'http://' + disqus_shortname + '.disqus.com/count.js';
(document.getElementsByTagName('HEAD')[0] || document.getElementsByTagName('BODY')[0]).appendChild(s);
}());
</script>
 
    <script type="text/javascript">
          jQuery(document).ready(function($) { 
		/* goTop Button script */
		  $("#goTop").hide(); $(window).scroll(function () { if ($(this).scrollTop() > 100) { $('#goTop').fadeIn(); } else { $('#goTop').fadeOut();}});$('#goTop a').click(function (){ $('body,html').animate({ scrollTop: 0 }, 1000); return false;});
		  });
     </script>
     <!-- START - JavaScript -->



<script type="text/javascript">
//loadAd("728", "90", "ad1", "slot_leaderboard",33000,"html",jQuery);
loadAd("728", "90", "ad1", "slot_leaderboard",29000,"html",jQuery);

//loadAd("300", "250", "ad2", "slot_medium2",34000,"html",jQuery);
loadAd("336", "280", "ad2", "slot_medium2",28000,"html",jQuery);

//loadAd("300", "250", "ad3", "slot_medium",37000,"html",jQuery);
loadAd("336", "280", "ad3", "slot_medium",30000,"html",jQuery);

loadAd("160", "600", "ad4", "slot_skyscraper",30000,"html",jQuery);
loadAd("160", "600", "ad5", "slot_skyscraper2",30000,"html",jQuery);

//loadAd("300", "250", "ad2", "slot_medium",28000,"html",jQuery);


//loadAd("728", "90", "ad6", "slot_leaderboard",33000,"html",jQuery);
loadAd("728", "90", "ad6", "slot_leaderboard3",25000,"html",jQuery);

//loadAd("300", "250", "ad7", "slot_medium3",34000,"html",jQuery);
loadAd("336", "280", "ad7", "slot_medium3",28000,"html",jQuery);

//loadAd("160", "600", "ad8", "slot_skyscraper3",30000,"html",jQuery);
loadAd("160", "600", "ad8", "slot_skyscraper3",30000,"html",jQuery);

loadAd("970", "90", "ad10", "slot_leaderboard4",50000,"html",jQuery);
</script>





 <img src="http://usa.onlinenigeria.com/cron_image.html" style="display:none;" alt="cron" title="cron" />

    

	  
	</body>
</html>